Headlight problem, ballast or bulb - my.IS - Lexus IS Forum
Welcome to the newly redesigned my.IS website - Your source for IS200, IS250, IS300, IS350 and IS-F Information.
 
b

Register | Home | Forums | News | Photos | Content | FAQ | Advertise | Store

 


Go Back   my.IS - Lexus IS Forum > 1st-Gen IS300 > Showroom
Register Home Forum Photos Active Topics / Realtime Garage iTrader User's Guide Mark Forums Read Auto EscrowAuto LoansInsurance

My.is is the premier Lexus IS Forum on the internet. Registered Users do not see the above ads.
» Log in
User Name:

Password:

Not a member yet?
Register Now!

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 09-08-2009, 08:35 PM   #1 (permalink)
Newbie
 
Join Date: Apr 2008
Posts: 10
lrader_99 is an unknown at this point
iTrader: (0)
Headlight problem, ballast or bulb

I have an 01 IS300 and every once in a while my driver side HID will turn a different color than the other. When you turn on the headlights both bulbs are the same color(a bright blue), then the pass. slowly fades to a purple. I dont know if it makes a difference but when you turn the park lights on the passenger one turns on after the driver side, same with the HID. also i have a second issue with my head light leveling sensors. i know they have adjustments to them how to you adjust the sensor so the the headlights stop freaking out... by that i mean they bounce up and down. even on a reasonably flat service. any thoughts
lrader_99 is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Old 09-08-2009, 08:59 PM   #2 (permalink)
Aficionado
 
Join Date: Mar 2007
Location: San Diego / Northridge, CA
Posts: 853
Tokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community memberTokoyama is an elite community member
iTrader: (15)
sounds like your bulb is going to burn out soon...to make sure just swap the bulbs and if the problem transfers to the other side then you know...search next time it's been covered numerous times
__________________
2001 DWP IS300

SRT Intake | HKS Carbon-TI | G2 Red Caliper Paint and Decals | 6000k HID Headlights 3000k HID Fogs | JDM Altezza Window Visors | Tein CST Coilovers | PLP Front Strut Bar | Nokya 2500K DRL | Toyota Side Markers | JDM Dark Chrome Taillights | Sport Design Headlights | TRD Sport Grill | AAC CF Radiator Cooling Plate | Alphawerks | Greddy Rep Lip| Work VS-XX
Tokoyama is offline   Reply With Quote Quick reply
Old 09-08-2009, 09:06 PM   #3 (permalink)
Newbie
 
Join Date: Apr 2008
Posts: 10
lrader_99 is an unknown at this point
iTrader: (0)
i searched but every search i found was of people who had burned out bulbs not discolored ones...thanks for the help
lrader_99 is offline   Reply With Quote Quick reply
Old 09-08-2009, 09:10 PM   #4 (permalink)
Stealth
 
Join Date: Apr 2007
Location: WA representing
Posts: 8,815
IS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community member
iTrader: (54)
The auto leveler is non adjustable.

Here, check this link for that Auto Headlight leveling system broke and too cheap to fix it? Here what you do
AND Auto Level Sensor Adjustment...


Best of luck
__________________
I now know why God can't be a woman. God as we know, doesn't keep a list of wrongs & remind you about them later. As most of you know, women don't forget crap & keep a list a mile long! Lol! Don't shoot the messenger! Just reporting the FACTS.

Quote:
""Sometimes, whats in my head, isnt really the same concept in life""
IS3_FTW is offline   Reply With Quote Quick reply
Old 09-08-2009, 09:17 PM   #5 (permalink)
Newbie
 
Join Date: Apr 2008
Posts: 10
lrader_99 is an unknown at this point
iTrader: (0)
if its not adjustable why is the arm that attaches to the control arm slotted? just curious
lrader_99 is offline   Reply With Quote Quick reply
Old 09-08-2009, 10:38 PM   #6 (permalink)
Stealth
 
Join Date: Apr 2007
Location: WA representing
Posts: 8,815
IS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community member
iTrader: (54)
Check the links
__________________
I now know why God can't be a woman. God as we know, doesn't keep a list of wrongs & remind you about them later. As most of you know, women don't forget crap & keep a list a mile long! Lol! Don't shoot the messenger! Just reporting the FACTS.

Quote:
""Sometimes, whats in my head, isnt really the same concept in life""
IS3_FTW is offline   Reply With Quote Quick reply
Old 09-09-2009, 07:27 AM   #7 (permalink)
Frequenter
 
Join Date: Nov 2008
Location: Austin TX
Posts: 188
SrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community memberSrRaV1981 is an elite community member
iTrader: (0)
I think you have two different problems. First, either the bulb that goes purple is about to go out or it was replaced with a different temp bulb or different brand therefore there is a color difference. either way, I suggest replacing BOTH bulbs with the same brand/temp...

The other issue, sounds like the locking clip that holds the bulb in the socket is either not clipped in or broken. I had the same problems with mine. I took the whole head light housing out and found that 1 bulb was replaced and the person who did it broke the locking clip so I was loose flopping around and the color was off after it warmed up for about 2 minutes.
__________________
01 Is300 SBM 5sp (Daily Driver)
01 Dakota 5.9 R/T CC (The Toy)
55 Chevy PU 283v8 4sp (Rat Rod)
Real sports cars don't have leather and don't have sun roofs.
SrRaV1981 is offline   Reply With Quote Quick reply
Old 09-09-2009, 10:40 PM   #8 (permalink)
Newbie
 
Join Date: Apr 2008
Posts: 10
lrader_99 is an unknown at this point
iTrader: (0)
i think ive got it i think my rear sensor has that broken elbow syndrome ill get under there and fix it... it is always worse after they align my car so hopefully now i can have it fixed i hate the dancing headlights...thanks all
lrader_99 is offline   Reply With Quote Quick reply
Old 09-20-2009, 10:40 PM   #9 (permalink)
Newbie
 
Join Date: Apr 2008
Posts: 10
lrader_99 is an unknown at this point
iTrader: (0)
got everything fixed...while i had the headlights out, i did the headlight/foglight mods. my lights were pretty sandblasted so it took a while to get them clear again. weve had rain here in Ga for a week now and no leaks so im happy. went ahead and replaced all the bulbs while i was in there since it such a pain to get to everything. i adjusted my lights and adjusted the rear sensor and everything is working correctly now. just need some taillights thanks for the help
lrader_99 is offline   Reply With Quote Quick reply
Old 09-20-2009, 10:44 PM   #10 (permalink)
Stealth
 
Join Date: Apr 2007
Location: WA representing
Posts: 8,815
IS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community memberIS3_FTW is an elite community member
iTrader: (54)
Quote:
Originally Posted by lrader_99 View Post
got everything fixed...while i had the headlights out, i did the headlight/foglight mods. my lights were pretty sandblasted so it took a while to get them clear again. weve had rain here in Ga for a week now and no leaks so im happy. went ahead and replaced all the bulbs while i was in there since it such a pain to get to everything. i adjusted my lights and adjusted the rear sensor and everything is working correctly now. just need some taillights thanks for the help
Want to buy JDM dark chrome tails for $200 shipped??

I forgot to add these to my F.S. thread. So if you dont, then I will post them up in there
__________________
I now know why God can't be a woman. God as we know, doesn't keep a list of wrongs & remind you about them later. As most of you know, women don't forget crap & keep a list a mile long! Lol! Don't shoot the messenger! Just reporting the FACTS.

Quote:
""Sometimes, whats in my head, isnt really the same concept in life""
IS3_FTW is offline   Reply With Quote Quick reply
Old 09-21-2009, 08:36 AM   #11 (permalink)
Newbie
 
Join Date: Apr 2008
Posts: 10
lrader_99 is an unknown at this point
iTrader: (0)
thats exactly what im looking for but i need to get the bumpers replaced first
lrader_99 is offline   Reply With Quote Quick reply
Old 05-17-2011, 07:40 PM   #12 (permalink)
Newbie
 
Join Date: May 2011
Posts: 30
simonusa2010 is an unknown at this point
iTrader: (0)
I am a new member on this forum and I have difficulties how to post...would you like to show me the steps how I can get to a place where I can post my problem(question) ?? thanks btw During connecting the remoter starter i did something wrong and after that my low beams and the dash board lights dont want to light up again....any ideas??
simonusa2010 is offline   Reply With Quote Quick reply
Old 05-17-2011, 08:08 PM   #13 (permalink)
Frequenter
 
Join Date: Mar 2011
Location: Tallahassee/FSU, FL
Posts: 154
Ramrod is an elite community memberRamrod is an elite community memberRamrod is an elite community memberRamrod is an elite community memberRamrod is an elite community memberRamrod is an elite community memberRamrod is an elite community memberRamrod is an elite community memberRamrod is an elite community memberRamrod is an elite community memberRamrod is an elite community member
iTrader: (0)
Quote:
Originally Posted by simonusa2010 View Post
I am a new member on this forum and I have difficulties how to post...would you like to show me the steps how I can get to a place where I can post my problem(question) ?? thanks btw During connecting the remoter starter i did something wrong and after that my low beams and the dash board lights dont want to light up again....any ideas??
As was recommended in one of the other threads you posted in, start in the "Roadside Assistance" section. For future reference, dont post your question in multiple threads in different sections looking for an answer, all youre going to do is piss people off and they wont want to help you. Try going back and making sure you hooked everything up correctly and didnt leave anything unplugged and that you didnt accidentally disconnect anything in the area you were working.
Ramrod is offline   Reply With Quote Quick reply
Old 08-12-2011, 09:17 AM   #14 (permalink)
Newbie
 
Join Date: Aug 2011
Posts: 1
command is an unknown at this point
iTrader: (0)
Is300 headlight problem

Quote:
Originally Posted by lrader_99 View Post
I have an 01 IS300 and every once in a while my driver side HID will turn a different color than the other. When you turn on the headlights both bulbs are the same color(a bright blue), then the pass. slowly fades to a purple. I dont know if it makes a difference but when you turn the park lights on the passenger one turns on after the driver side, same with the HID. also i have a second issue with my head light leveling sensors. i know they have adjustments to them how to you adjust the sensor so the the headlights stop freaking out... by that i mean they bounce up and down. even on a reasonably flat service. any thoughts

Your problem should be on the ballast, because the output voltage of the ballast is unstable, so the color of lamp will change.

Change your ballast can solve the problem.

The oem ballast for your car is

Wish can help you. Good luck.
command is offline   Reply With Quote Quick reply
Old 08-12-2011, 09:57 AM   #15 (permalink)
Guru
 
Join Date: Sep 2005
Location: Miami, FL
Posts: 7,054
MY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community memberMY2J is an elite community member
iTrader: (28)
^^^he fixed it... it was not the ballast

Quote:
Originally Posted by lrader_99 View Post
got everything fixed...while i had the headlights out, i did the headlight/foglight mods. my lights were pretty sandblasted so it took a while to get them clear again. weve had rain here in Ga for a week now and no leaks so im happy. went ahead and replaced all the bulbs while i was in there since it such a pain to get to everything. i adjusted my lights and adjusted the rear sensor and everything is working correctly now. just need some taillights thanks for the help
__________________
-Mike
MY2J is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Reply

  my.IS - Lexus IS Forum > 1st-Gen IS300 > Showroom

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the my.IS - Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 08:46 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
SEO by vBSEO 3.3.2