Timing belt change new seals...just turning over with no spark - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-19-2017, 11:41 AM Thread Starter
Newbie
 
Join Date: Mar 2017
Location: Broadway va
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Timing belt change new seals...just turning over with no spark

Hi im new here but ive had my is since it was 6 months old...have alway done my own work to it and services...its a 2001 with 118k miles figured id change the timing belt and water pump...so i started back in November when it was still noce out here and didnt finish till now since working 7 days a week and the bitter cold ive red a million post on how to do this and i think i have it right...to add to the mix i have a unorthodox light weight/ underdriven pulley set that i put on the car years ago...with that said there is one notch on the pulley which represents TDC (0 on plastic cover) and i have the dots on cams lined up with the metel cover behind it...i checked and checked it a million times and with everything back together just turns over no gas smell at the exhaust no nothing...so i red about making sure teeth on crank gear are true and not broken to the crank sensor that looks fine so with the car in pieces as of now the accessorie belt is off radiator is out i have the air box on and map pluged in and im getting no spark to spark plugs i pulled on out and checked so what can be the problem what should i look to check next? This is turning in to a headache
Exlr82fast is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-19-2017, 02:25 PM
Extremist
 
Join Date: Mar 2013
Posts: 4,265
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 476 Post(s)
           
I'd check all the fuses to start.

No spark/no fuel suggests crank position sensor.
Ek9B18 is online now  
post #3 of 5 (permalink) Old 03-19-2017, 05:29 PM Thread Starter
Newbie
 
Join Date: Mar 2017
Location: Broadway va
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Ek9B18 View Post
I'd check all the fuses to start.

No spark/no fuel suggests crank position sensor.
Checked all fuses checked the teeth on crank gear none bent or broke...can crank sensor just go bad seem unlikely but that is the thing that everything points to
Exlr82fast is offline  
 
post #4 of 5 (permalink) Old 03-20-2017, 07:07 AM
Follower
 
Join Date: Sep 2008
Posts: 689
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
           
Red = the color red
Read= both present and past tense of the term "to read"

In regards to the no start, did you check the wires to the cam sensor and crank sensor? The computer wont send gas and spark unless the crank sensor shows movement. Use a multi meter and check continuity at crank sensor and power at its plug.

"Firearms are second only to the Constitution in importance; they are the peoples' liberty's teeth."
-- Pres. George Washington
Real gun stats will shock you
IM QUIKR is offline  
post #5 of 5 (permalink) Old 03-20-2017, 04:59 PM Thread Starter
Newbie
 
Join Date: Mar 2017
Location: Broadway va
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well i checked it at the plug both ends open circuit on cps and i didnt get voltage on the other side either...will just having the key in the On position turn power on the the sensor?
Exlr82fast is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome