reset check system light???? - my.IS - Lexus IS Forum
Welcome to the newly redesigned my.IS website - Your source for IS200, IS250, IS300, IS350 and IS-F Information.
 
b

Register | Home | Forums | News | Photos | Content | FAQ | Advertise | Store

 


Go Back   my.IS - Lexus IS Forum > 1st-Gen IS300 > General Discussion
Register Home Forum Photos Active Topics / Realtime Garage iTrader User's Guide Mark Forums Read Auto EscrowAuto LoansInsurance

My.is is the premier Lexus IS Forum on the internet. Registered Users do not see the above ads.
» Log in
User Name:

Password:

Not a member yet?
Register Now!

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 02-10-2010, 06:08 AM   #1 (permalink)
Newbie
 
Join Date: Feb 2010
Posts: 1
jbarclay is an unknown at this point
iTrader: (0)
reset check system light????

I have a 2006 IS 250 AWD and I was messing with the controls near the driver's right knee and it made the "check system" light come on and I can't get it to go reset. The nearest Lexus dealer is over 100 miles away and I dont want to have to drive there for them to just reset it. Does anyone know how to reset the Check System light?
jbarclay is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Old 02-10-2010, 05:20 PM   #2 (permalink)
Lurker
 
Join Date: Jan 2009
Posts: 59
mndthegap1 is an unknown at this point
iTrader: (0)
try this:
1. Turn the engine switch OFF

2. While pressing the trip meter reset knob (-->P.100), set the engine switch to the IG-ON mode. Continue to press and hold the knob until the trip meter displays 000000.

So in other words:
- engine off
- hold down trip meter reset
- tap the start/stop button twice, making sure your foot is off the brake, and continue to hold down the button until the display resets.

If that doesnt work.. you could always disconect the battery for approx. 15 minutes should do the trick.

check the service manual too maybe something in there.
mndthegap1 is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Reply

  my.IS - Lexus IS Forum > 1st-Gen IS300 > General Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the my.IS - Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 12:12 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
SEO by vBSEO 3.3.2