How can i get my car out of "safe mode"?? - my.IS - Lexus IS Forum
Welcome to the newly redesigned my.IS website - Your source for IS200, IS250, IS300, IS350 and IS-F Information.
 
b

Register | Home | Forums | News | Photos | Content | FAQ | Advertise | Store

 


Go Back   my.IS - Lexus IS Forum > 1st-Gen IS300 > General Discussion
Register Home Forum Photos Active Topics / Realtime Garage iTrader User's Guide Mark Forums Read Auto EscrowAuto LoansInsurance

My.is is the premier Lexus IS Forum on the internet. Registered Users do not see the above ads.
» Log in
User Name:

Password:

Not a member yet?
Register Now!

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 03-21-2008, 09:40 PM   #1 (permalink)
Newbie
 
Join Date: Nov 2007
Posts: 22
Beato is an unknown at this point
iTrader: (0)
How can i get my car out of "safe mode"??

please give me a helping hand with this, was told my car is stuck in "safe mode" and that the dealer can get it out of this mode, only issue there is no way i can get it to a dealer....

can a code reader clear it?
Beato is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Old 03-21-2008, 09:46 PM   #2 (permalink)
Enthusiast
 
Join Date: Feb 2008
Location: Socal <---
Posts: 1,106
Onyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community memberOnyx5spdSportx is an elite community member
iTrader: (24)
try taking out the battery plug and putting it back in like restarting everything

thats what i do
__________________
Live Life With No Regrets!

2003 IS300 | Black On Black |5 Speed| Sports Design| LSD
Onyx5spdSportx is offline   Reply With Quote Quick reply
Old 03-21-2008, 10:04 PM   #3 (permalink)
Newbie
 
Join Date: Nov 2007
Posts: 22
Beato is an unknown at this point
iTrader: (0)
i already disconnected the negative battery terminal for a few secs but changed nothing.
Beato is offline   Reply With Quote Quick reply
Old 03-21-2008, 10:18 PM   #4 (permalink)
Fiend
 
Join Date: May 2006
Location: Tampa/Cape Coral, FL
Posts: 439
LexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community memberLexusSport04 is an elite community member
iTrader: (0)
try leaving it unplugged for like an hour or so
__________________
'04 TCM Sportdesign w/ LSD**RMM**HKS Hi-Power**K&N FIPK Intake**Shorty Antenna**
LexusSport04 is offline   Reply With Quote Quick reply
Old 03-22-2008, 09:38 PM   #5 (permalink)
Frequenter
 
Join Date: Nov 2007
Location: athens
Posts: 183
peelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community memberpeelsIS is an elite community member
iTrader: (1)
whats safe mode?
peelsIS is offline   Reply With Quote Quick reply
Old 03-22-2008, 09:46 PM   #6 (permalink)
Newbie
 
Join Date: Nov 2007
Posts: 22
Beato is an unknown at this point
iTrader: (0)
i couldnt tell ya, i was just told in another thread thats whats up with my car....

when i rev it up in neutral, its a loud hollow intake sound with a little spin at the end, and if in gear it will not rev past 2000 rpms in any gear.....have been told this is a MAF sensor issue, and that the car switched to safe mode, i have the new MAF on but it still apparently is in this mode so the cars symptoms still remain....any other thoughts??
Beato is offline   Reply With Quote Quick reply
Old 03-24-2008, 11:44 AM   #7 (permalink)
Altruist
 
Poker Tournament Player
Join Date: Oct 2001
Location: Mesa, AZ
Posts: 3,446
AZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community memberAZTEZZA is an elite community member
iTrader: (0)
After you disconnect the battery step on the brake pedal for awhile. That should always clear the ECU and get you out of 'safe' mode. If that doesn't work you have some other problem and maybe you should get an OBD-II scanner and try to see if any codes are popping up. If that doesn't get you out of 'limp' mode then you should take it to the dealer. This is all assuming your car is stock...
AZTEZZA is offline   Reply With Quote Quick reply
Old 03-25-2008, 09:34 AM   #8 (permalink)
Frequenter
 
Join Date: Feb 2006
Posts: 146
cwtt is an elite community membercwtt is an elite community membercwtt is an elite community membercwtt is an elite community membercwtt is an elite community membercwtt is an elite community membercwtt is an elite community membercwtt is an elite community membercwtt is an elite community membercwtt is an elite community membercwtt is an elite community member
iTrader: (2)
Why are you trying to take it out of safe mode. Obviously there is a problem. You need to fix the problem first, not just try to hide it. Get an OBDII Scanner and see what codes the ecu is throwing. Then you can fix the problem and the car will be operable again.
__________________
'95 Turbo Supra
Boost Logic 67mm Single
HKS Fcon V-Pro
Race Logic Traction Control
06 IS350
cwtt is offline   Reply With Quote Quick reply
Old 03-26-2008, 09:47 PM   #9 (permalink)
Newbie
 
Join Date: Nov 2007
Posts: 22
Beato is an unknown at this point
iTrader: (0)
ok well i reset the ecu and now the car wont even turn over....no clue as to what is going on, the check engine light is on but i hooked up my code reader and it says its not throwing any codes.

so now im sure if i replace the MAF that will not fix the problem, im trying to get it out of safe mode so i can actually drive it to the dealership, but now it wont even start.....it atleast started before the ecu was reset
Beato is offline   Reply With Quote Quick reply
Old 04-01-2008, 12:19 PM   #10 (permalink)
Newbie
 
Join Date: Nov 2007
Posts: 22
Beato is an unknown at this point
iTrader: (0)
bump in hopes of someone knowing whats up
Beato is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Reply

  my.IS - Lexus IS Forum > 1st-Gen IS300 > General Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the my.IS - Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 06:36 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
SEO by vBSEO 3.3.2