2014 IS250 F Sport - Iphone issues. Anyone else? - Page 2 - Lexus IS Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #16 of 24 (permalink) Old 03-30-2014, 09:43 PM
Newbie
 
Join Date: Jul 2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Glad to see I'm not the only one with issues on ios7.
I'll have to try out the removing lock code solution but I don't think that's a real fix
jimthegreek is offline  
Sponsored Links
Advertisement
 
post #17 of 24 (permalink) Old 04-08-2014, 08:35 AM
Follower
 
Join Date: Jun 2008
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
That's disappointing to hear. My 2011 IS350 Lexus audio works fine with iPhone (I have 4S). It has a lock code and locks in 5 min. But music plays fine uninterrupted through USB connection.


cheez

'07 Lexus IS350 Lux pkg - Purchased at 135k miles
Cheez is offline  
post #18 of 24 (permalink) Old 04-13-2014, 10:41 AM
Newbie
 
Join Date: Feb 2007
Location: Reston, VA
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
IPOD Issues

I am running into the same issue with my regular iPod in my 2014 IS250 F. Once I plug the the iPod using the USB dock. It recognizes it for a few seconds then undocks and the car no longer recognizes it. Any ideas on a solution?

It works fine on my 2011 GS350.

Thanks
Lance
Sirdancelot is offline  
 
post #19 of 24 (permalink) Old 04-13-2014, 10:50 PM
Immortal
 
Join Date: Jun 2002
Location: Lake Worth, FL 33467
Posts: 20,658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
           
Garage
it is an iOS 7.1 issue, go to the lock screen and click on AIRPLAY, make sure its on CAR MULTIMEDIA

Master Certified Lexus VEHICLE TECHNOLOGY SPECIALIST and INTERNET SALES MANAGER @ LEXUS OF PALM BEACH
2015 NX200t F-SPORT ULTRASONIC BLUE
1993 Toyota Supra
SOLD 2002 IBP JDM NEO/RANDO TURBO
500rwhp+@ 17 psi
R.I.P. 2001 SBM L-TUNED Toyomoto Built TURBO
LEXOTIC CONCEPTS NE017
tsopranoMB is offline  
post #20 of 24 (permalink) Old 04-26-2014, 03:04 PM
Newbie
 
Join Date: Apr 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thankfully I do not have this issue when paired with my BlackBerry Z10. iOS 7.1.1 is out, does that fix the issue when applied?

Also, while I was connecting to my 2014 IS350 F-Sport, the car requested that I download and install a "mandatory update". After the update, I noticed that my call quality was improved when tethered via Bluetooth.

Anyone else notice this as well?
Kamika007z is offline  
post #21 of 24 (permalink) Old 06-04-2014, 12:14 PM
Newbie
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Has anyone found a solution to the Bluetooth continually disconnecting? I purchased the car 3 days ago (is350) and am beyond frustrated. The car has a 30% chance of connecting to the Bluetooth when I turn it on. Then it disconnects within 3 minutes and won't reconnect. I am going to service on Friday but curious if anyone found a solution.
Deifej is offline  
post #22 of 24 (permalink) Old 06-09-2014, 04:13 PM
Newbie
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Looks like lexus is going to replace the radio to try to solve my problem. Mechanic couldn't even get his iphone to connect to the system.
Deifej is offline  
post #23 of 24 (permalink) Old 05-26-2015, 09:19 PM
Newbie
 
Join Date: May 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
whenever the phone disconnects from streaming my music, i press "play" in media to continue streaming the music and it automatically plays again.

it is frustrating though
jsantos is offline  
post #24 of 24 (permalink) Old 07-07-2015, 05:13 AM
Newbie
 
Join Date: Jul 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I've a 2014 IS that was bought shortly after it came out in July 2013. The nav/entertainment system routinely reboots while driving down the high way and bluetooth constantly drops audio/handsfree. The same behavior has occurred with Iphone's 4, 5 and 6. At each service interval the dealership has applied a firmware patch, but non of the patches have improved stability. Meanwhile, my nissan nav/entertainment works perfectly with my phone.

I'm taking my Lexus in for it's 30K service today and requested they look at the unit again if they don't find anything. I'm going to request that they replace the unit, as its really irritating to have the unit reboot at least once every trip and not be able to depend on audio/hands free calling.
bigkoi is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 3rd-Gen IS250/IS350 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome