LexusSpeed01 1JZGTE VVTI Tomei Build **Updated** **Dyno Results** 6-25-15 - Page 7 - Lexus IS Forum
User Tag List

 5Likes
Reply
 
LinkBack Thread Tools
post #91 of 93 (permalink) Old 03-06-2017, 10:17 AM Thread Starter
Fiend
 
Join Date: Jan 2011
Location: West Texas
Posts: 448
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
           
Quote:
Originally Posted by Lexus=1jzgte View Post
Hi LexusSpeed01

i built my lexus is200 with a 1jzgte vvti and i'm running a standard turbo and cams and i asked my tuner and he told me that he disabled the vvti cause, he told me that it will snap the cams if they enable it only the original ecu can run it, so we disconnected the solenoid and my car runs perfectly so maybe that might help you. My car is running a spitronics standalone and its a South African made ecu, Aem is a far better ecu but i would say to get the vvti disabled and see if that helps the hks cams are perfect for it.
I have wondered this since day once because it breaks right there. However I have unplugged the solenoid and didn't seem to make a difference. Does your tuner know AEM as well? Would like to reach out to him if you have his information. I know that dynosaur performance is reputable place but the vvti was always my concerning watching them when dynoed it. Also before this I drove for months on another tune and didn't have an issue.
LexusSpeed01 is offline  
Sponsored Links
Advertisement
 
post #92 of 93 (permalink) Old 03-14-2017, 02:58 PM
Fiend
 
Join Date: Jul 2012
Location: NJ/NY
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
           
Garage
Why did you go with M8280 and not Kinugawa or Mamba Tek? Also I know it is more laggy than a CT15B, so why did you choose not to rebuild/upgrade? My turbo is bad and I'm looking for options but little time to wait for rebuild.

'05 IS300 - Daily Driven

Instagram

Last edited by IS_aLEX; 03-14-2017 at 03:03 PM.
IS_aLEX is offline  
post #93 of 93 (permalink) Old 04-19-2017, 02:43 PM
Newbie
 
Join Date: Nov 2014
Location: London, UK
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
           
Hello, I posted in here a couple of years ago and since then i have fitted my 1jz gte vvti into my is200 and have had it running for about a year now. I am still looking into the Tomei 8280, As you have been running it for a while would you recommend it? are the cams still breaking?

Cheers
Tommyboyblitz is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Member Rides and Builds > Member Build Threads - Lexus IS only

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome