Dezod AEM EMS V2 FAQ, Service & Tech Thread - Page 5 - Lexus IS Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #61 of 193 (permalink) Old 02-10-2012, 12:35 PM
Extremist
 
Join Date: Aug 2007
Location: Wiscansin
Posts: 4,635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
Garage
Quote:
Originally Posted by Dezod Motorsports View Post
I don't pay attention to the dummy dash gauge. Use a scan tool and see what she is reading.
In a sense your right but something as simple as the coolant temp sensor is still something that should work unless there are communication problems in the 2 wire circuit. The AEM is spliced into the Coolant Temp sensor and could be causing some sort of interference with the OEM sensor thus giving a funky reading on the Dash display. If I want the OEM coolant sensor to function properly the best option I have is to run the dedicated AEM Coolant sensor. This way the OEM ECU is happy and the AEM is happy. Ill see if I can let the car idle and warm up tonight and take a screen shot of both the AEM and TechStream software to get better insight at whats going on.

2001 Coolant Temp Sensor Diagram:

___Go Fast or F*** It___

Im your local smarta$$
leonard_is300 is offline  
Sponsored Links
Advertisement
 
post #62 of 193 (permalink) Old 02-10-2012, 12:51 PM Thread Starter
Supporting Vendor
 
Dezod Motorsports's Avatar
 
Join Date: Jun 2005
Location: GA
Posts: 2,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
           
Quote:
Originally Posted by leonard_is300 View Post
In a sense your right but something as simple as the coolant temp sensor is still something that should work unless there are communication problems in the 2 wire circuit. The AEM is spliced into the Coolant Temp sensor and could be causing some sort of interference with the OEM sensor thus giving a funky reading on the Dash display. If I want the OEM coolant sensor to function properly the best option I have is to run the dedicated AEM Coolant sensor. This way the OEM ECU is happy and the AEM is happy. Ill see if I can let the car idle and warm up tonight and take a screen shot of both the AEM and TechStream software to get better insight at whats going on.

2001 Coolant Temp Sensor Diagram:
The newer V2s sort of created a weird feedback to the stock ECU that was not present on V1s or early V2s. I can't get a definitive time line as to when this occured, but AEM has had some many hardware and software revisions, I doubt they even know when it occurred.

Running an AEM ECT sensor for the AEM and leaving the stock untapped will be the easiest fix for sure.
Dezod Motorsports is offline  
post #63 of 193 (permalink) Old 02-10-2012, 02:15 PM
Extremist
 
Join Date: Aug 2007
Location: Wiscansin
Posts: 4,635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
Garage
I think thats what I will do

___Go Fast or F*** It___

Im your local smarta$$
leonard_is300 is offline  
 
post #64 of 193 (permalink) Old 02-12-2012, 03:27 PM
Lurker
 
Join Date: Feb 2010
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
hey guys,i have a 98 sc300 vvti that im going NA-T on.someone is selling me the V1 model.any input on anybody running it on a sc300?

98 VVTi SC300,Wet 100 Shot of NOS,Front LS400 BBK Calipers painted gold,Goodridge stainless steel braided brake lines,Blacken Emblems,Polished Intake,Tanabe Springs,8k Hid's 6k fogs,Tranny cooler w/fan,EXE Konvex Front 19x8.5,Rear 19x9.5.
14.1@96mph on NOS
NA-T-4" intake,Borg Warner 83-75,Stainless steel manifold,Tial 38mm WG,2 Blitz BOV,Aeromotive FPR,850cc,Twin in tank Walbro fuel pump,FFIM,AEM standalone,Aem Wideband,HKS Cam Gear,Blitz SBC i-D boost Controller(Need to Tune)
98$c300vvti is offline  
post #65 of 193 (permalink) Old 02-12-2012, 10:20 PM
Newbie
 
Join Date: Jun 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by 98$c300vvti View Post
hey guys,i have a 98 sc300 vvti that im going NA-T on.someone is selling me the V1 model.any input on anybody running it on a sc300?

what do u want to know?
nemesis007 is offline  
post #66 of 193 (permalink) Old 02-13-2012, 05:07 AM
Frequenter
 
Join Date: Dec 2009
Location: Halifax, NS
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by Dezod Motorsports View Post
I don't pay attention to the dummy dash gauge. Use a scan tool and see what she is reading.
Using a scan too will show you the same as your dash is reading. We had a scan tool hooked up, looking at temp with AEM plugged in, car running, made note of temp, turned car off, unhooded AEM, pluged in stock ecu only, with scan tool it was reading approx 25-30 Deg C higher then previous with aem, plugged AEM back in, temp drops right away. Computer monitoring the AEM hooked up we were able to put an offset on the temp to show us what the temp really was, but like someone said, fans, etc dont kick in properly.

Boosted 2003 IS300 Sportdesign
346WHP and 314WTQ on a mustang dyno, tbc...
cliffyh is offline  
post #67 of 193 (permalink) Old 02-13-2012, 07:27 AM Thread Starter
Supporting Vendor
 
Dezod Motorsports's Avatar
 
Join Date: Jun 2005
Location: GA
Posts: 2,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
           
Quote:
Originally Posted by cliffyh View Post
Using a scan too will show you the same as your dash is reading. We had a scan tool hooked up, looking at temp with AEM plugged in, car running, made note of temp, turned car off, unhooded AEM, pluged in stock ecu only, with scan tool it was reading approx 25-30 Deg C higher then previous with aem, plugged AEM back in, temp drops right away. Computer monitoring the AEM hooked up we were able to put an offset on the temp to show us what the temp really was, but like someone said, fans, etc dont kick in properly.
You have one of two options.....

Send back box for fix

or

Run AEM coolant temp sensor instead of taping into stock.
Dezod Motorsports is offline  
post #68 of 193 (permalink) Old 02-13-2012, 07:41 AM Thread Starter
Supporting Vendor
 
Dezod Motorsports's Avatar
 
Join Date: Jun 2005
Location: GA
Posts: 2,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
           
Quote:
Originally Posted by 98$c300vvti View Post
hey guys,i have a 98 sc300 vvti that im going NA-T on.someone is selling me the V1 model.any input on anybody running it on a sc300?
Quote:
Originally Posted by nemesis007 View Post
what do u want to know?
Ditto. ?????
Dezod Motorsports is offline  
post #69 of 193 (permalink) Old 02-13-2012, 08:10 AM
Frequenter
 
Join Date: Dec 2009
Location: Halifax, NS
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I was just wondering for those that got the AEM Temp sensor, which one you got, 1/4" or 3/8" and where everyone installed it?

Boosted 2003 IS300 Sportdesign
346WHP and 314WTQ on a mustang dyno, tbc...
cliffyh is offline  
post #70 of 193 (permalink) Old 02-14-2012, 11:57 AM Thread Starter
Supporting Vendor
 
Dezod Motorsports's Avatar
 
Join Date: Jun 2005
Location: GA
Posts: 2,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
           
Dezod Motorsports is offline  
post #71 of 193 (permalink) Old 02-24-2012, 11:34 AM
Aficionado
 
Join Date: Dec 2008
Location: Colorado Springs, Co
Posts: 875
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Garage
silly question..but where is everyone mounting the box at inside? i've been trying to fit it somewhere on the passenger side, but i think i might go driver side somewhere. was just curious where everyone else was mounting the box

~cody

02 5 speed. Chargespeed, CP, Eagle, OBX, area 51, SRT, TRD, HKS, Volk, TokenSolutions, FIGS, BC, ARP, Fidanza, ACT, Tein, UR, ATI, AEM, Hawk, Megan, Greddy, Mishimoto, Teck, Clifford, Focal, Alpine, Pioneer, C-West, AAC, Cusco, Sustec, Tuned Parts, Toyomoto, Walbro...ect ect
UsaPride is offline  
post #72 of 193 (permalink) Old 02-24-2012, 02:54 PM
Boosted Troll
 
Twitched1's Avatar
 
Join Date: Jun 2007
Location: Uncasville, CT
Posts: 1,360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
           
Garage
@UsaPride:
those 3 switch slots on the left side of the steering wheel, mine is right below them on the inside of that panel.

02 MSM W55 LSD FULLY BUILT NA-T
Carrillo Pro/Manley H Beam/ARP/ACL/PT6262-CEA/TT Gasket/BC 264's/BC Springs & Valves/Ferrea Seals/ETS IC/Tial WG and BOV/ PC'd all black/V-band 3" with Carbon Ti / :)

04 CRP EJ25 FXT not faster than ^^^^... yet


Supporting Vendors that support the community is just common sense

Twitched1 is offline  
post #73 of 193 (permalink) Old 02-25-2012, 06:35 AM
Extremist
 
Join Date: Aug 2007
Location: Wiscansin
Posts: 4,635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
Garage
Quote:
Originally Posted by Twitched1 View Post
@UsaPride:
those 3 switch slots on the left side of the steering wheel, mine is right below them on the inside of that panel.
I know its hard spot to get a picture of it but do you think you could take one when you have time? I have mine right in front of the driver seat and Im not a big fan of it.

___Go Fast or F*** It___

Im your local smarta$$
leonard_is300 is offline  
post #74 of 193 (permalink) Old 02-25-2012, 07:00 AM
Boosted Troll
 
Twitched1's Avatar
 
Join Date: Jun 2007
Location: Uncasville, CT
Posts: 1,360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
           
Garage
after i get back today i have to take some pics for Jerm_ so while I'm in there, i can snap a couple pics for ya. no worries.

02 MSM W55 LSD FULLY BUILT NA-T
Carrillo Pro/Manley H Beam/ARP/ACL/PT6262-CEA/TT Gasket/BC 264's/BC Springs & Valves/Ferrea Seals/ETS IC/Tial WG and BOV/ PC'd all black/V-band 3" with Carbon Ti / :)

04 CRP EJ25 FXT not faster than ^^^^... yet


Supporting Vendors that support the community is just common sense

Twitched1 is offline  
post #75 of 193 (permalink) Old 02-25-2012, 10:53 AM
Extremist
 
Join Date: Aug 2007
Location: Wiscansin
Posts: 4,635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
Garage
Thanks, it is much appreciated!

___Go Fast or F*** It___

Im your local smarta$$
leonard_is300 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Supporting Vendors > Dezod Motorsports

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome