red triangle with exclamation mark - my.IS - Lexus IS Forum
Welcome to the newly redesigned my.IS website - Your source for IS200, IS250, IS300, IS350 and IS-F Information.
 
b

Register | Home | Forums | News | Photos | Content | FAQ | Advertise | Store

 


Go Back   my.IS - Lexus IS Forum > Owner's Forums > IS250 Owner's Forum
Register Home Forum Photos Active Topics / Realtime Garage iTrader User's Guide Mark Forums Read Auto EscrowAuto LoansInsurance

My.is is the premier Lexus IS Forum on the internet. Registered Users do not see the above ads.
» Log in
User Name:

Password:

Not a member yet?
Register Now!

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 03-31-2010, 04:32 PM   #1 (permalink)
Newbie
 
Join Date: Jul 2009
Posts: 16
siroya siroya siroya siroya siroya siroya siroya siroya siroya siroya siroya
iTrader: (0)
red triangle with exclamation mark

i have is250 2005 japanese

from last week i see red triangle with exclamation mark in dashboard

i cant understand cause warning is written in japnese

any one have idea?
siroya is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Old 03-31-2010, 05:31 PM   #2 (permalink)
Frequenter
 
Join Date: Aug 2009
Location: SGV
Posts: 212
250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member250Frosty_IS is an elite community member
iTrader: (2)
Are there any other lights on?
__________________
2009 Glacier Frost Mica IS250 RWD
250Frosty_IS is offline   Reply With Quote Quick reply
Old 04-05-2010, 11:27 AM   #3 (permalink)
Newbie
 
Join Date: Jul 2009
Posts: 16
siroya siroya siroya siroya siroya siroya siroya siroya siroya siroya siroya
iTrader: (0)
Quote:
Originally Posted by 250Frosty_IS View Post
Are there any other lights on?
no only this red traiangle with exclamation mark

i already change the engine oil . check the tire air but still same !!

i have is250 2005
siroya is offline   Reply With Quote Quick reply
Old 04-05-2010, 11:35 AM   #4 (permalink)
Geezer
 
bartkat's Avatar
 
my.IS Supporter 2006 ToyDrive Participant Poker Tournament Player
Join Date: May 2003
Location: Heart of Dixie
Posts: 52,528
bartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community memberbartkat is an elite community member
iTrader: (1)
I have it too, but it just comes on when I press for start power and then goes right out again.
bartkat is offline   Reply With Quote Quick reply
Old 04-05-2010, 09:00 PM   #5 (permalink)
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Knightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community memberKnightshade is an elite community member
iTrader: (0)
Red triangle with ! and "check system" on the multi display is TPMS (tire pressure sensors).... you can't read the check system since it's japanese I guess.

Possible causes-

Low tire pressure (you said you checked this)

You switched to the second set of sensors by accident (done with the multi-switch that looks like <o> to left of steering wheel).... since I presume you don't HAVE a second set it's thinking it's getting no signal.

Defective TPMS sensor (not likely, but possible I suppose)
Knightshade is offline   Reply With Quote Quick reply
Old 04-27-2010, 04:07 PM   #6 (permalink)
Newbie
 
Join Date: Sep 2009
Posts: 35
wujo wujo wujo wujo wujo wujo wujo wujo wujo wujo wujo
iTrader: (0)
Along with Knightshade. if you see an amber (orange) exclamation mark inside of what looks to be a flat tire, it's definitely your TPMS.

If you could take a picture of what you see and post it, I think we all can help a bit more with the visual.
wujo is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Reply

  my.IS - Lexus IS Forum > Owner's Forums > IS250 Owner's Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the my.IS - Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 01:20 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
SEO by vBSEO 3.3.2