red triangle with exclamation mark - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-31-2010, 04:32 PM Thread Starter
Newbie
 
Join Date: Jul 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
red triangle with exclamation mark

i have is250 2005 japanese

from last week i see red triangle with exclamation mark in dashboard

i cant understand cause warning is written in japnese

any one have idea?
siroya is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-31-2010, 05:31 PM
Frequenter
 
Join Date: Aug 2009
Location: SGV
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Are there any other lights on?

2009 Glacier Frost Mica IS250 RWD
250Frosty_IS is offline  
post #3 of 6 (permalink) Old 04-05-2010, 11:27 AM Thread Starter
Newbie
 
Join Date: Jul 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by 250Frosty_IS View Post
Are there any other lights on?
no only this red traiangle with exclamation mark

i already change the engine oil . check the tire air but still same !!

i have is250 2005
siroya is offline  
post #4 of 6 (permalink) Old 04-05-2010, 11:35 AM
Geezer
 
bartkat's Avatar
 
Join Date: May 2003
Location: Heart of Dixie
Posts: 52,575
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I have it too, but it just comes on when I press for start power and then goes right out again.
bartkat is offline  
post #5 of 6 (permalink) Old 04-05-2010, 09:00 PM
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Red triangle with ! and "check system" on the multi display is TPMS (tire pressure sensors).... you can't read the check system since it's japanese I guess.

Possible causes-

Low tire pressure (you said you checked this)

You switched to the second set of sensors by accident (done with the multi-switch that looks like <o> to left of steering wheel).... since I presume you don't HAVE a second set it's thinking it's getting no signal.

Defective TPMS sensor (not likely, but possible I suppose)
Knightshade is offline  
post #6 of 6 (permalink) Old 04-27-2010, 04:07 PM
Newbie
 
Join Date: Sep 2009
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Along with Knightshade. if you see an amber (orange) exclamation mark inside of what looks to be a flat tire, it's definitely your TPMS.

If you could take a picture of what you see and post it, I think we all can help a bit more with the visual.
wujo is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS250 Owner's Forum

Quick Reply


Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome