Shuts off while driving. - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-26-2010, 11:58 AM Thread Starter
Enthusiast
 
Join Date: Aug 2008
Location: Miami, Florida 305
Posts: 1,005
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Shuts off while driving.

The car shut off while I was driving, but I can pull over and recrank with no problems.

When it shuts off all Electrical appliances are unaffected.

Checked the code and it was P0715 - turbine input shaft speed sensor"..... what the hell?

MSM '01 IS300 8/15/2008 - 4/2/2011, RIP
Silver '03 RSX Type-S 4/13/2011 (Tired of it Already)
I started my car with a BUTTON
My Super Cool MSM Build =)
Rubedo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-19-2014, 08:45 PM
Frequenter
 
Join Date: Apr 2012
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
heyy..you fix the problem??
micholinux is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply


Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome