Key fobs not working! - Lexus IS Forum
User Tag List

LinkBack Thread Tools
post #1 of 4 (permalink) Old 09-22-2009, 04:33 PM Thread Starter
Join Date: Sep 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Key fobs not working!

Hi guys, I'm new here, but am in somewhat of a panic as I need my car to start.

I got into my car about 30 minutes ago to drive home (about 2/10 of a mile) and everything seemed normal. As I got out of the car I pushed the button on the door handle that normally locks the car, but the car didn't lock. I tried again and still nothing. I pulled the key fob out of my pocket and pressed the lock button and nothing happened. I went around to the trunk, tried to open it, and...nothing happened.

I looked down and checked the key as I pressed the buttons and noticed that the red dot indicating a signal being sent was lighting up. I got back in the car and tried to start it, but, again, got nothing.

I tried both of my key fobs and neither one are receiving any response whatsoever from the car! I had the battery replaced on one key fob about a month ago and the other one I never use, so I know this isn't a battery issue.

What is happening??
jta1188 is offline  
Sponsored Links
post #2 of 4 (permalink) Old 09-22-2009, 05:50 PM
Join Date: Dec 2008
Location: Bay Area
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If the button on the door didn't cause the doors to lock then it wouldn't be your keys. My guess is a blown fuse. Did you try locking the doors with the switch on the passenger side?
prowler220x is offline  
post #3 of 4 (permalink) Old 12-12-2010, 09:58 AM
Join Date: May 2006
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
did you figure out why this was happening?
diablo2184 is offline  
post #4 of 4 (permalink) Old 12-12-2010, 09:41 PM
Join Date: Mar 2007
Location: Miami, FL
Posts: 617
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does the led on the smart key flash when you are near or inside the car?
You can start the car by placing the smart key next to the ENGINE START button with the Lexus logo facing towards the button and you should hear a signal and then you can start the engine. What year car is it

P.S. I just noticed this thread is over a year old. My bad
Solid_Snake is offline  
Sponsored Links

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply

Register Now

In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Current users viewing this Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome