High Beams not working? - my.IS - Lexus IS Forum
Welcome to the newly redesigned my.IS website - Your source for IS200, IS250, IS300, IS350 and IS-F Information.
 
b

Register | Home | Forums | News | Photos | Content | FAQ | Advertise | Store

 


Go Back   my.IS - Lexus IS Forum > Lexus IS > Basic Help & Repair
Register Home Forum Photos Active Topics / Realtime Garage iTrader User's Guide Mark Forums Read Auto EscrowAuto LoansInsurance

My.is is the premier Lexus IS Forum on the internet. Registered Users do not see the above ads.
» Log in
User Name:

Password:

Not a member yet?
Register Now!

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 01-19-2007, 11:35 AM   #1 (permalink)
Newbie
 
Join Date: Dec 2004
Posts: 5
whatbox is an unknown at this point
iTrader: (0)
High Beams not working?

Hey guys, Just the other day i noticed my high beams not working..along with the day time running lights, Any ideas what it could be? i checked all the fuses and everything is fine, I did notice when i had the hood open and i would flash the highs, i could hear the relay in the front clicking, i tracked down which one i heard, removed it and flashed them again, and no noise...could the relay be bad? i also replaced both light bulbs in the front to see if that was the problem...? Thanks is advance! - Justin
whatbox is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Old 01-19-2007, 05:06 PM   #2 (permalink)
Guru
 
Join Date: Dec 2004
Location: NYC / LI
Posts: 6,287
Gray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community memberGray Rider is an elite community member
iTrader: (2)
It's most likely a bad relay (DRL main relay).
__________________
01 GGP / Stealth On Wheels
Lexotic Concepts NE014
Elusive Media
Gray Rider is offline   Reply With Quote Quick reply
Old 01-20-2007, 10:29 AM   #3 (permalink)
Newbie
 
Join Date: Dec 2004
Posts: 5
whatbox is an unknown at this point
iTrader: (0)
thanks Rider, I just ordered a new one so im hoping it will fix it..Thanks for the reply..
whatbox is offline   Reply With Quote Quick reply
Old 03-10-2008, 03:35 AM   #4 (permalink)
Lurker
 
Join Date: Jul 2007
Location: Clermont, Florida
Posts: 68
DuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishmentDuttyIm@ge2 is dangerously close to banishment
iTrader: (0)
im kinda curious. Im in da same boat. DRL's nor the high beams are working on my car. I checked the fuses, seems okay to me. However, i didnt check the relay for any noise. Just a thought though....when a relay clicks, or so to speak, make a clicking noise, doesnt that mean its good...?? I'd appreciate the help anyone has to offer. Good luck BOX......
DuttyIm@ge2 is offline   Reply With Quote Quick reply
Old 03-12-2008, 06:59 PM   #5 (permalink)
Banned
 
Join Date: Apr 2006
Location: MA
Posts: 12,268
MrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community memberMrGregski is an elite community member
iTrader: (8)
You might be low on blinker fluid.
__________________
- Greg '03 BO SD 5-spd.
Quote:
Originally Posted by EricK
BMWs are built for f0**ers who appreciate an engaging driving experience. Lexus cars are designed for anal retentive people who feel the feedback from the road is a nuisance instead of a bonus.
I'm a f#$%&r then
MrGregski is offline   Reply With Quote Quick reply
Old 03-16-2008, 12:32 AM   #6 (permalink)
Frequenter
 
Join Date: Sep 2007
Location: SoCal-619
Posts: 173
Mikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community memberMikey6981 is an elite community member
iTrader: (0)
How about those muffler bearings....LOL
Mikey6981 is offline   Reply With Quote Quick reply
Sponsored Links
Advertisement
 
Reply

  my.IS - Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the my.IS - Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 12:04 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
SEO by vBSEO 3.3.2