Hid - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-16-2017, 07:00 AM Thread Starter
Frequenter
 
Join Date: Sep 2015
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
           
Hid

Ok guys so I was trying to figure out how to replace the HID bulb. I'm sure it's the bulb that is bad because I switched around the ballast and it's still the driver side headlight that's out. I have some funny wiring from what the previous owner did. The bulb doesn't come out like the stock bulbs. I have a couple pictures and can also take more upon request. It looks like the bulb runs straight to the ballast, but the stock wires are cut and have some aftermarket connections on there. I really need some assistance, if someone could help me out it would be greatly appreciated.
Attached Thumbnails
Click image for larger version

Name:	image_1487253559708.jpg
Views:	47
Size:	670.6 KB
ID:	106418  
Jcannon225 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-16-2017, 07:02 AM Thread Starter
Frequenter
 
Join Date: Sep 2015
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
           
The wires that travel into the headlight
Jcannon225 is offline  
post #3 of 4 (permalink) Old 02-21-2017, 06:45 PM
Lurker
 
Join Date: Aug 2016
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
           
It looks like the previous owner wired in aftermarket ballast. Those arent original. Original Lexus Ballast are mounted inside, underneath the headlight assembly. The single red and single black wire with the connections leaving the ballast are the ones for bulb. They probably go inside the headlight where they are either A.) spliced into the factory hid bulb connector or B.) connected directly to the bulb.

Can you show me the bulbs and the bulb connector please?
shiftdrift06 is offline  
 
post #4 of 4 (permalink) Old 02-27-2017, 10:06 AM Thread Starter
Frequenter
 
Join Date: Sep 2015
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
           
Thanks for the help man! That's cleared things up pretty well for me. If I have any more questions and concerns about it I will let you know. I will also get you those pictures
Jcannon225 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome