Car Won't Start (After sitting for 5 months) -- Started ... running ... - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 02-05-2005, 03:34 PM Thread Starter
Loyalist
 
4NTOY's Avatar
 
Join Date: Jan 2003
Location: UPSTATE NY
Posts: 1,985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Car Won't Start (After sitting for 5 months) -- Started ... running ...

Well since we've had fairly nice weather today I figured I'd go out and start the car. It won't start .... I jumped it ... still wouldn't start. I figured with the very cold weather and fairly old batteries, maybe it was time to replace one. So I just bought a NEW battery, hooked it up and it still won't start. It tries starting, fuel pump turns on ... when the keys in the on position I hear a humming noise coming from the throttle body. A couple time it sputtered a bit but nothing close to turning over. PLEASE HELP!

Proud owner of a 2004 Touring 350Z

Last edited by 4NTOY; 02-05-2005 at 04:12 PM.
4NTOY is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 02-05-2005, 03:38 PM
.NET Dunce
 
CharlieD06's Avatar
 
Join Date: Sep 2003
Posts: 4,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
   
Is the battery fully charged?
CharlieD06 is offline  
post #3 of 15 (permalink) Old 02-05-2005, 03:42 PM Thread Starter
Loyalist
 
4NTOY's Avatar
 
Join Date: Jan 2003
Location: UPSTATE NY
Posts: 1,985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Yes its a brand new battery

Before I bought the new battery I put a fully charged jump pack on my old battery, still didn't start. I checked the old battery and it was only putting out 8 volts, thats when I went and bought the new one.

Proud owner of a 2004 Touring 350Z
4NTOY is offline  
post #4 of 15 (permalink) Old 02-05-2005, 03:51 PM
Aficionado
 
Join Date: Jul 2002
Location: --=Ground Zero=--
Posts: 973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
the same thing happened with my car. i didnt start it for a month.

it cranked, ran for a minute and turned off. and wouldnt start backup.

car was buried in snow. battery fully charged.
mokujin101 is offline  
post #5 of 15 (permalink) Old 02-05-2005, 03:52 PM Thread Starter
Loyalist
 
4NTOY's Avatar
 
Join Date: Jan 2003
Location: UPSTATE NY
Posts: 1,985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
GOT IT STARTED! Took a little peddle pumping and turning of the key ... Um I have WHITE smoke coming out of the exhaust ... this was not an issue before I took the car off the road ... would this be becuase its been sitting for so long?

Proud owner of a 2004 Touring 350Z

Last edited by 4NTOY; 02-05-2005 at 04:13 PM.
4NTOY is offline  
post #6 of 15 (permalink) Old 02-05-2005, 03:56 PM
Immortal
 
Join Date: Jun 2002
Location: Florham Park, NJ 07932
Posts: 20,647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Garage
Quote:
Originally Posted by 4NTOY
GOT IT STARTED! Took a little puddle pumping and turning of the key ... Um I have WHITE smoke coming out of the exhaust ... this was not an issue before I took the car off the road ... would this be becuase its been sitting for so long?
and how much gas is in the tank??

WHITE SMOKE= BURNED OFF RAW FUEL/GAS

do you smell alot of it??

u might have flooded it

Master Certified Lexus VEHICLE TECHNOLOGY SPECIALIST
2015 NX200t F-SPORT ULTRASONIC BLUE
1993 Toyota Supra
SOLD 2002 IBP JDM NEO/RANDO TURBO
500rwhp+@ 17 psi
R.I.P. 2001 SBM L-TUNED Toyomoto Built TURBO
LEXOTIC CONCEPTS NE017
tsopranoMB is offline  
post #7 of 15 (permalink) Old 02-05-2005, 04:04 PM Thread Starter
Loyalist
 
4NTOY's Avatar
 
Join Date: Jan 2003
Location: UPSTATE NY
Posts: 1,985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Yeah I did start to smell it before it started.

Quote:
WHITE SMOKE= BURNED OFF RAW FUEL/GAS
Thats a relief ... didn't think it could be TOO serious.


I have just over half a tank ...

Cars running, Im gonna let it run for quite awhile, maybe take it for a very safe/uninsured ride down the road

Proud owner of a 2004 Touring 350Z
4NTOY is offline  
post #8 of 15 (permalink) Old 02-05-2005, 04:08 PM
Immortal
 
Join Date: Jun 2002
Location: Florham Park, NJ 07932
Posts: 20,647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Garage
well, flooding the engine can become serious the more it happens.... come the spring, you might want to get a compression check done on the motor to be on the safe side

Master Certified Lexus VEHICLE TECHNOLOGY SPECIALIST
2015 NX200t F-SPORT ULTRASONIC BLUE
1993 Toyota Supra
SOLD 2002 IBP JDM NEO/RANDO TURBO
500rwhp+@ 17 psi
R.I.P. 2001 SBM L-TUNED Toyomoto Built TURBO
LEXOTIC CONCEPTS NE017
tsopranoMB is offline  
post #9 of 15 (permalink) Old 02-05-2005, 04:29 PM
Mr. Negative
 
IS_Dude's Avatar
 
Join Date: Feb 2002
Location: Savannah
Posts: 12,387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
flooding the engine isn't gonna cause harm. don't know why tsoprano said that. if you flooded it trying to get it started, no problem. it'll burn off in an instant and be fine.

make sure it doesn't keep smokin.

white smoke is often coolant, but during start up can be fuel.

2010 Lotus Exige S260 Sport
2007 E63 AMG
2003 IS300T 23k miles - 700whp

Sold-
Ferrari 360 F1
97 JZA80
2001 IS300T
IS_Dude is offline  
post #10 of 15 (permalink) Old 02-05-2005, 04:31 PM Thread Starter
Loyalist
 
4NTOY's Avatar
 
Join Date: Jan 2003
Location: UPSTATE NY
Posts: 1,985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by IS_Dude
make sure it doesn't keep smokin.

white smoke is often coolant, but during start up can be fuel.
It was white when first started, went out after 15 minutes and its no longer white .... but does have quite a strong smell.

Proud owner of a 2004 Touring 350Z
4NTOY is offline  
post #11 of 15 (permalink) Old 02-05-2005, 04:35 PM
Immortal
 
Join Date: Jun 2002
Location: Florham Park, NJ 07932
Posts: 20,647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Garage
Quote:
Originally Posted by IS_Dude
flooding the engine isn't gonna cause harm. don't know why tsoprano said that. if you flooded it trying to get it started, no problem. it'll burn off in an instant and be fine.

make sure it doesn't keep smokin.

white smoke is often coolant, but during start up can be fuel.
hmmmm....flooding the engine time and time and time again wont cause any harm? curious to know why you say that, please explain?

Master Certified Lexus VEHICLE TECHNOLOGY SPECIALIST
2015 NX200t F-SPORT ULTRASONIC BLUE
1993 Toyota Supra
SOLD 2002 IBP JDM NEO/RANDO TURBO
500rwhp+@ 17 psi
R.I.P. 2001 SBM L-TUNED Toyomoto Built TURBO
LEXOTIC CONCEPTS NE017
tsopranoMB is offline  
post #12 of 15 (permalink) Old 02-05-2005, 04:35 PM
Mr. Negative
 
IS_Dude's Avatar
 
Join Date: Feb 2002
Location: Savannah
Posts: 12,387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by 4NTOY
It was white when first started, went out after 15 minutes and its no longer white .... but does have quite a strong smell.
like fuel?

2010 Lotus Exige S260 Sport
2007 E63 AMG
2003 IS300T 23k miles - 700whp

Sold-
Ferrari 360 F1
97 JZA80
2001 IS300T
IS_Dude is offline  
post #13 of 15 (permalink) Old 02-05-2005, 04:37 PM
Mr. Negative
 
IS_Dude's Avatar
 
Join Date: Feb 2002
Location: Savannah
Posts: 12,387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by tsopranoMB
hmmmm....flooding the engine time and time and time again wont cause any harm? curious to know why you say that, please explain?
it was once dude. christ, don't make nothin into an engine. and flooding it won't blow it or cause any other major problem.

2010 Lotus Exige S260 Sport
2007 E63 AMG
2003 IS300T 23k miles - 700whp

Sold-
Ferrari 360 F1
97 JZA80
2001 IS300T
IS_Dude is offline  
post #14 of 15 (permalink) Old 02-05-2005, 04:51 PM Thread Starter
Loyalist
 
4NTOY's Avatar
 
Join Date: Jan 2003
Location: UPSTATE NY
Posts: 1,985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by IS_Dude
like fuel?
Yes, smells like Im running rich

Proud owner of a 2004 Touring 350Z
4NTOY is offline  
post #15 of 15 (permalink) Old 02-06-2005, 08:40 AM
Newbie
 
Join Date: Jan 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
when you tried starting it with the dead battery the injectors most likely locked up due to voltage and just loaded up the cylinder with fuel.

Thats why you must make sure your battery is charged before you start it, i would suggest a battery tender if your storing it for awhile again.

on FI cars just hold the pedal to the floor if you think it's flooded. They usually fire Right up.
Playinutwo is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > Go Faster

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome